Welcome, Guest. Please login or register.
Did you miss your activation email?
March 23, 2019, 12:14:42 PM
Home Help Login Register
News:

CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Youtube vids not playable
0 Members and 1 Guest are viewing this topic.
Pages: [1] Send this topic Print
Author Topic: Youtube vids not playable  (Read 1957 times)
Eclipse
Too Much Free Time Award

Posts: 29,657

« on: August 13, 2016, 03:16:37 AM »

What is the scoop w/ Youtube vids all of a sudden?  Why aren't they showing as playable?
Report to moderator   Logged


SarDragon
Global Moderator

Posts: 10,596
Unit: NAVAIRPAC

« Reply #1 on: August 13, 2016, 03:20:57 AM »

Well, the 75th Anniv vid I posted has had the permissions changed, if that's your specific concern. Don't know about any others right now.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
Eclipse
Too Much Free Time Award

Posts: 29,657

« Reply #2 on: August 13, 2016, 03:24:29 AM »

No - the ones I posted from ACES didn't' work, nor that gunship one.  They might all have the
"no embed" tag, but can't tell.

The 75th one changed right after I watched it, someone must have narc'ed us out.
Report to moderator   Logged


SarDragon
Global Moderator

Posts: 10,596
Unit: NAVAIRPAC

« Reply #3 on: August 13, 2016, 03:33:46 AM »

The C-130 vid played just fine a couple of minutes ago.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
Eclipse
Too Much Free Time Award

Posts: 29,657

« Reply #4 on: August 13, 2016, 03:36:03 AM »

The link works, but instead of an embedded player I get a black vertical box about an inch wide.
Report to moderator   Logged


whatevah
Administrator

Posts: 1,029

my personal website, yo!
« Reply #5 on: August 13, 2016, 04:17:05 AM »

Link me to an example?

Edit, found them. Looks like permission changes, but I'll check later.
« Last Edit: August 13, 2016, 04:29:15 AM by whatevah » Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
Майор Хаткевич
200,000th Post Author
Salty & Seasoned Contributor

Posts: 6,062
Unit: GLR-IL-049

« Reply #6 on: August 13, 2016, 04:48:14 AM »

The link works, but instead of an embedded player I get a black vertical box about an inch wide.

I've been seeing your posts with videos like that for st least a year, at least on mobile. Little exclamation sign and text.
Report to moderator   Logged
whatevah
Administrator

Posts: 1,029

my personal website, yo!
« Reply #7 on: August 13, 2016, 08:23:22 AM »

existing threads will need to be edited, but future uses of the youtube tag should be fine.
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
Pages: [1] Send this topic Print 
CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Youtube vids not playable
 


Powered by MySQL Powered by PHP SMF 2.0.14 | SMF © 2017, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.045 seconds with 27 queries.
click here to email me