Welcome, Guest. Please login or register.
Did you miss your activation email?
October 22, 2019, 11:42:29 PM
Home Help Login Register
News:

CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Am I losing it or did the board change?
0 Members and 1 Guest are viewing this topic.
Pages: 1 2 [All] Send this topic Print
Author Topic: Am I losing it or did the board change?  (Read 6564 times)
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« on: November 20, 2009, 03:53:59 AM »

The Lobby is now at the top. Any other changes?
Report to moderator   Logged
Former CAP Captain
David Sinn
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #1 on: November 20, 2009, 04:02:37 AM »

Just noticed that the whole board has been reorganized. And we lost the entire posting toolbar.

WTH? Now the order is back the way it was yesterday as I was typing this. You trying to convince me I'm nuts? ;)
Report to moderator   Logged
Former CAP Captain
David Sinn
whatevah
Administrator

Posts: 1,030

my personal website, yo!
« Reply #2 on: November 20, 2009, 04:06:12 AM »

Sheesh, people get excited so easily. :p   Just updating the forum to the latest and greatest version.  Added a "Unit" field to the personal profile that will show below your name when you post, too.
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #3 on: November 20, 2009, 04:07:45 AM »

Sheesh, people get excited so easily. :p   Just updating the forum to the latest and greatest version.  Added a "Unit" field to the personal profile that will show below your name when you post, too.

Sweet. Are we going to get the toolbar above the post box back?
Report to moderator   Logged
Former CAP Captain
David Sinn
whatevah
Administrator

Posts: 1,030

my personal website, yo!
« Reply #4 on: November 20, 2009, 04:11:15 AM »

no clue what you're talking about.  Mind describing it?
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
SarDragon
Global Moderator

Posts: 10,774
Unit: Smoots

« Reply #5 on: November 20, 2009, 04:13:41 AM »

"CAP Talk  |  Recent Unread Topics" shows up twice on that page.

As for the tool bar, we could select different text attributes, and smileys. These no longer appear.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
whatevah
Administrator

Posts: 1,030

my personal website, yo!
« Reply #6 on: November 20, 2009, 04:18:17 AM »

oh, I believe you can turn that back on: http://captalk.net/index.php?action=profile;area=theme  it's the option for "Show WYSIWYG editor on post page by default."
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #7 on: November 20, 2009, 04:35:51 AM »

oh, I believe you can turn that back on: http://captalk.net/index.php?action=profile;area=theme  it's the option for "Show WYSIWYG editor on post page by default."
That didn't fix it.

Sorry for the PDF but my image host is broke at the moment.

* CT Screen shot.pdf (185.35 kB - downloaded 26 times.)
Report to moderator   Logged
Former CAP Captain
David Sinn
pixelwonk
Alt-F4 pilot
Salty & Seasoned Contributor

Posts: 1,099

« Reply #8 on: November 20, 2009, 05:27:53 AM »

no clue what you're talking about.
so here's a smilie with a pancake on its head:  :angel:
Report to moderator   Logged
SarDragon
Global Moderator

Posts: 10,774
Unit: Smoots

« Reply #9 on: November 20, 2009, 07:27:52 AM »

oh, I believe you can turn that back on: http://captalk.net/index.php?action=profile;area=theme  it's the option for "Show WYSIWYG editor on post page by default."

Just reset it. Still no workie!
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #10 on: November 20, 2009, 05:43:19 PM »

oh, I believe you can turn that back on: http://captalk.net/index.php?action=profile;area=theme  it's the option for "Show WYSIWYG editor on post page by default."

Just reset it. Still no workie!

Still not there for me.
Report to moderator   Logged
Former CAP Captain
David Sinn
MIKE
Super Moderator

Posts: 5,460
Unit: LANTAREA

« Reply #11 on: November 20, 2009, 05:51:34 PM »

Try changing the board theme... Like to Core.
Report to moderator   Logged
Mike Johnston
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #12 on: November 20, 2009, 06:06:54 PM »

I've looked all through the settings and I can't find the theme.
Report to moderator   Logged
Former CAP Captain
David Sinn
MIKE
Super Moderator

Posts: 5,460
Unit: LANTAREA

« Reply #13 on: November 20, 2009, 06:10:00 PM »

Profile, Modify Profile, Look and Layout.  It's on the top above the date and time format.
Report to moderator   Logged
Mike Johnston
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #14 on: November 20, 2009, 06:15:42 PM »

That didn't fix it. And it made the board ugly to boot. ;)
Report to moderator   Logged
Former CAP Captain
David Sinn
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #15 on: November 20, 2009, 06:17:14 PM »

Just got it back. I had to turn off the wysiwyg editor, save it and then turn it back on.
Report to moderator   Logged
Former CAP Captain
David Sinn
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #16 on: November 20, 2009, 06:20:39 PM »

Tried going back to the default theme and it was gone. Looks like I'm stuck with the core theme.
Report to moderator   Logged
Former CAP Captain
David Sinn
SarDragon
Global Moderator

Posts: 10,774
Unit: Smoots

« Reply #17 on: November 20, 2009, 09:32:25 PM »

Still hosed. Seems to be browser independent.

I tried all the suggestions above, including closing the browser after each change.

Nada. Zip. Zilch.

Screen grab here: http://members.cox.net/dragnd/screen.png

Note the contents of the red rectangle.There's a duplication of text.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
Larry Mangum
Global Moderator

Posts: 698

« Reply #18 on: November 20, 2009, 10:48:19 PM »

New unit field in profile is not big enough to enter PCR-PCR-001 all, I can enter is PCR-PCR-00
Report to moderator   Logged
Larry Mangum, Lt Col CAP
SWR-SWR-001
RiverAux
Too Much Free Time Award

Posts: 10,987

« Reply #19 on: November 24, 2009, 01:28:30 PM »

Not seeing any of the icon buttons, quote buttons, etc. when I select to reply to a message.
Report to moderator   Logged
Майор Хаткевич
200,000th Post Author
Salty & Seasoned Contributor

Posts: 6,081
Unit: GLR-IL-049

« Reply #20 on: November 24, 2009, 01:36:04 PM »

Not seeing any of the icon buttons, quote buttons, etc. when I select to reply to a message.

This^, and I see this:

CAP Talk  |  Recent Unread Topics
CAP Talk  |  Recent Unread Topics

(double, but second one is a space or two off) when I click "show unread posts since last visit."
Report to moderator   Logged
Eclipse
Too Much Free Time With Silver Clasp
*
Posts: 30,284

« Reply #21 on: November 24, 2009, 03:32:24 PM »

I have regular buttons available for responding but none of the formatting buttons in
the normal edit screen.

In the PM area I have full edit buttons and what looks like an updated editor.
Report to moderator   Logged


brasda91
Salty & Seasoned Contributor

Posts: 563
Unit: GLR-KY-011

Squadron website
« Reply #22 on: November 25, 2009, 10:05:48 AM »

Profile, Modify Profile, Look and Layout.  It's on the top above the date and time format.

I can get to profile, but the box that contains Look and Layout disappears as soon as I try to get the curser into it.
Report to moderator   Logged
Wade Dillworth, Maj.
Paducah Composite Squadron
www.kywgcap.org/ky011
RiverAux
Too Much Free Time Award

Posts: 10,987

« Reply #23 on: November 28, 2009, 02:35:06 PM »

Hey guys, are we ever going to get the reply menu back? 
Report to moderator   Logged
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #24 on: November 30, 2009, 02:47:16 AM »

Hey guys, are we ever going to get the reply menu back?

Please? The core style really sucks and I'd like to go back to default but I like having the menu.
Report to moderator   Logged
Former CAP Captain
David Sinn
NC Hokie
Salty & Seasoned Contributor

Posts: 933
Unit: MER-NC-057

« Reply #25 on: November 30, 2009, 04:20:52 AM »

I notice that the board is currently "Powered by SMF 2.0 RC2" (per the bottom of the screen).  Since it appears that this Release Candidate is not ready for prime time, is it possible to roll the board back to a previous, stable, version?
Report to moderator   Logged
NC Hokie, Lt Col, CAP

Graduated Squadron Commander
All Around Good Guy
jimmydeanno
Salty & Seasoned Contributor

Posts: 4,155
Unit: ǝnƃoɹ

« Reply #26 on: November 30, 2009, 12:01:13 PM »

I'm not sure if it matters or not, but, everything seems to be fine using Opera 5 Mini beta on my blackberry.   :)   ;D
« Last Edit: November 30, 2009, 12:46:14 PM by jimmydeanno » Report to moderator   Logged
If you have ten thousand regulations you destroy all respect for the law. - Winston Churchill
Майор Хаткевич
200,000th Post Author
Salty & Seasoned Contributor

Posts: 6,081
Unit: GLR-IL-049

« Reply #27 on: November 30, 2009, 04:51:57 PM »

Using firefox 3.5 ( i think), and the "see new posts since last visit" or whatever it was disappeared again!
Report to moderator   Logged
swamprat86
Seasoned Member

Posts: 217

« Reply #28 on: November 30, 2009, 05:02:30 PM »

I don't see it either and I am on IE.
Report to moderator   Logged
Pylon
Administrator

Posts: 5,141
Unit: NER-NH-038

Michael Kieloch, Marketing Communications & PR Leadership
« Reply #29 on: November 30, 2009, 05:30:19 PM »

Using firefox 3.5 ( i think), and the "see new posts since last visit" or whatever it was disappeared again!

It's not your browser -- there have been ongoing changes to the site template (aka: it's on our end).  Some tweaks are being made as Jerry has been upgrading the site software.  Please be patient and appreciative to Jerry for his hard work in keeping CAPTalk running smoothly, safely, and efficiently all these years.  Thanks for bringing them to our attention; the issues will get fixed.

In the meantime, you can access your list of unread posts since your last visit by bookmarking: http://captalk.net/index.php?action=unread
Report to moderator   Logged
Michael F. Kieloch, Maj, CAP
Concord Composite Squadron, NH       
Майор Хаткевич
200,000th Post Author
Salty & Seasoned Contributor

Posts: 6,081
Unit: GLR-IL-049

« Reply #30 on: November 30, 2009, 07:42:10 PM »

Using firefox 3.5 ( i think), and the "see new posts since last visit" or whatever it was disappeared again!

It's not your browser -- there have been ongoing changes to the site template (aka: it's on our end).  Some tweaks are being made as Jerry has been upgrading the site software.  Please be patient and appreciative to Jerry for his hard work in keeping CAPTalk running smoothly, safely, and efficiently all these years.  Thanks for bringing them to our attention; the issues will get fixed.

In the meantime, you can access your list of unread posts since your last visit by bookmarking: http://captalk.net/index.php?action=unread

Woo! Linky works.

As always, very appreciative and understanding of these technical difficulties with upgrades.
Report to moderator   Logged
SarDragon
Global Moderator

Posts: 10,774
Unit: Smoots

« Reply #31 on: December 01, 2009, 04:06:40 AM »

Huzzah! Huzzah!

My editor's back!

Thanks to whomever's responsible!
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #32 on: December 01, 2009, 11:13:55 AM »

Huzzah! Huzzah!

My editor's back!

Thanks to whomever's responsible!

Mine too. I can finally dump the ugly core theme and go back to the board default. Sweet.  :clap:
Report to moderator   Logged
Former CAP Captain
David Sinn
Pages: 1 2 [All] Send this topic Print 
CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Am I losing it or did the board change?
 


Powered by MySQL Powered by PHP SMF 2.0.15 | SMF © 2017, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.056 seconds with 25 queries.