March 31, 2020, 08:04:50 am

General wonkiness after upgrade

Started by Eclipse, February 17, 2020, 05:11:51 pm

0 Members and 1 Guest are viewing this topic.

Eclipse

Server response seems to be very slow and inconsistent.

A couple times it posted the same response twice.

Often I get a server error after posting (instead of it returning to the thread).

"Quote selected" vs. "Quote" is inconsistently available.




Майор Хаткевич

I randomly get an error saying my post failed...click the confirmation button, and it takes me back to the thread, with my post present.

NIN

I have noticed that same error specifically with the "quick reply" at the bottom of a topic. That is a new feature in this version, and there is something that is causing that to freak out.

I need to be ready to grab some screen captures the next time it happens so I can get the error message. If you happen to get it, feel free to get some screen grabs so I can get Jerry to better diagnose the message.
Darin Ninness, Col, CAP
Wing Dude
I like to have Difficult Adult Conversations™
Nothing posted on CAPTalk should be considered policy unless otherwise stated
The contents of this post are Copyright © 2007-2020 by NIN. All rights are reserved. Specific permission is given to quote this post here on CAP-Talk only.

Майор Хаткевич

The snipping tool is useful, just not sure why I always forget to use it!

Eclipse

Snipping Tool is moving!

Would you like to try Snip and Sketch?



etodd

Functionally its fine for me, but on a Mac its back to the thin light gray font that is hard to read.
MS - MO - AP - MP - FRO - ESO

sUAS MP - sUAS Instructor - sUAS Check Pilot

NIN

Quote from: Майор Хаткевич on February 21, 2020, 03:33:12 pmThe snipping tool is useful, just not sure why I always forget to use it!

I don't use Snipping Tool. I have a site license for SnagIt.

Then I get on a laptop thats not setup. Crap. No SnagIt. Snipping Tool it is.
Darin Ninness, Col, CAP
Wing Dude
I like to have Difficult Adult Conversations™
Nothing posted on CAPTalk should be considered policy unless otherwise stated
The contents of this post are Copyright © 2007-2020 by NIN. All rights are reserved. Specific permission is given to quote this post here on CAP-Talk only.

Pylon

Quote from: etodd on February 21, 2020, 05:06:53 pmFunctionally its fine for me, but on a Mac its back to the thin light gray font that is hard to read.
That's a device-specific setting you can change. Go to Apple menu > System Preferences... > General > Highlight Color.
Michael F. Kieloch, Maj, CAP

etodd

Quote from: Pylon on February 24, 2020, 01:06:17 am
Quote from: etodd on February 21, 2020, 05:06:53 pmFunctionally its fine for me, but on a Mac its back to the thin light gray font that is hard to read.
That's a device-specific setting you can change. Go to Apple menu > System Preferences... > General > Highlight Color.

Ummm. NO.   Every other website looks fine. LOL
MS - MO - AP - MP - FRO - ESO

sUAS MP - sUAS Instructor - sUAS Check Pilot

Eclipse

February 24, 2020, 02:36:36 am #9 Last Edit: February 24, 2020, 02:40:57 am by Eclipse
Looks like images in signatures went away in the last day or so.

Edit: I had to change the URL.  The ones which referred to the avatars from before
apparently stopped working.