Welcome, Guest. Please login or register.
Did you miss your activation email?
May 23, 2019, 07:33:49 AM
Home Help Login Register
News:

CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Login Cookie not sticking?
0 Members and 1 Guest are viewing this topic.
Pages: 1 2 3 [All] Send this topic Print
Author Topic: Login Cookie not sticking?  (Read 7295 times)
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« on: January 05, 2011, 06:40:25 PM »

Ever since the announcement about the DNS change, the login cookie that used to stay forever, now is acting weird.

Yes the (x) box is ticked.

I open the page after several hours and I see at the top "Hey, a2capt, you have xxx messages, .. " so I know I'm logged in. But when I click "show unread posts since last visit" I get presented with the login screen instead, and it says "Guest" at the top now.

I've not run into this with other SMF sites.
Report to moderator   Logged
Eclipse
Too Much Free Time Award

Posts: 29,816

« Reply #1 on: January 05, 2011, 06:57:44 PM »

I had similar weirdness yesterday.
Report to moderator   Logged


EMT-83
Salty & Seasoned Contributor

Posts: 1,897

« Reply #2 on: January 05, 2011, 06:58:28 PM »

Me three.
Report to moderator   Logged
jeders
Global Moderator

Posts: 2,173

« Reply #3 on: January 05, 2011, 07:04:45 PM »

I had similar weirdness yesterday.

Ditto. Haven't had the problem today though.
Report to moderator   Logged
If you are confident in you abilities and experience, whether someone else is impressed is irrelevant. - Eclipse
jimmydeanno
Salty & Seasoned Contributor

Posts: 4,155
Unit: ǝnƃoɹ

« Reply #4 on: January 05, 2011, 07:10:58 PM »

Mine's fine.
Report to moderator   Logged
If you have ten thousand regulations you destroy all respect for the law. - Winston Churchill
Spaceman3750
Salty & Seasoned Contributor

Posts: 2,681

« Reply #5 on: January 05, 2011, 07:16:49 PM »

I've had that problem too. I just had it happen to me before typing this post.
Report to moderator   Logged
The moment any commander or staff member considers themselves a gatekeeper, instead of a facilitator, they have failed at their job.
I can't fix all of CAP's problems, but I can lead from the bottom by building my squadron as a center of excellence to serve as an example of what every unit can be.
Eclipse
Too Much Free Time Award

Posts: 29,816

« Reply #6 on: January 05, 2011, 07:25:11 PM »

Happened just now...
Report to moderator   Logged


a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #7 on: January 05, 2011, 07:31:03 PM »

Okay, good. At least it's a "Lets blame Safari" problem. ;)
Report to moderator   Logged
JeffDG
Salty & Seasoned Contributor

Posts: 3,179

« Reply #8 on: January 05, 2011, 07:50:26 PM »

Okay, good. At least it's a "Lets blame Safari" problem. ;)
Chrome too.
Report to moderator   Logged
SarDragon
Global Moderator

Posts: 10,653
Unit: NAVAIRPAC

« Reply #9 on: January 05, 2011, 08:13:30 PM »

Firefox here. And it's been a problem longer than just the past two days.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
RiverAux
Too Much Free Time Award

Posts: 10,978

« Reply #10 on: January 06, 2011, 01:22:07 AM »

Was a problem on my firefox yesterday and today only.
Report to moderator   Logged
Eclipse
Too Much Free Time Award

Posts: 29,816

« Reply #11 on: January 06, 2011, 01:52:15 AM »

Several times today.
Report to moderator   Logged


GTCommando
Seasoned Member

Posts: 255
Unit: GLR-OH-288

Pathfinders Cadet Squadron
« Reply #12 on: January 06, 2011, 02:08:10 AM »

It's happened to me the last two days.
Report to moderator   Logged
C/Maj, CAP                 
Alpha Flight Commander                     
Pathfinder Composite squadron
Earhart #15889

"For the partisan, when he is engaged in a dispute, cares nothing about the rights of the question, but is anxious only to convince his hearers." -- Socrates
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #13 on: January 06, 2011, 03:02:21 AM »

It just did it again,  for laughs and craps, I changed the '60'  to '9999' and then ticked the box.

On one ancient SMF install it used to do that when selected.

the thing is, on first load it shows that login is valid, and it's only when links are used from that page. It's not cache content either, as this site always refreshes, and looking at the contents of the window, it is obvious it's current data.
Report to moderator   Logged
whatevah
Administrator

Posts: 1,029

my personal website, yo!
« Reply #14 on: January 06, 2011, 04:32:16 AM »

It's a problem several forums are reporting in the past couple days.  I made a couple changes, maybe one of them will help. :)
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #15 on: January 06, 2011, 04:40:15 AM »

It just did it again, this time it started out as "guest", so perhaps that was because something changed. We'll see.
Report to moderator   Logged
whatevah
Administrator

Posts: 1,029

my personal website, yo!
« Reply #16 on: January 06, 2011, 05:31:01 AM »

yes, I reset all of the cookies.
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #17 on: January 06, 2011, 08:48:48 PM »

Well, it did it again during a reply to a post, using the quick reply. The (Post) button gave me the login screen. Twice in succession.
Report to moderator   Logged
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #18 on: January 07, 2011, 03:36:48 PM »

* a2capt placards the (X) Keep me logged in function as INOP again.
Report to moderator   Logged
Eclipse
Too Much Free Time Award

Posts: 29,816

« Reply #19 on: January 07, 2011, 03:54:58 PM »

Ditto.
Report to moderator   Logged


arajca
Salty & Seasoned Contributor

Posts: 4,368

« Reply #20 on: January 07, 2011, 03:57:00 PM »

Still at it.
Report to moderator   Logged
JeffDG
Salty & Seasoned Contributor

Posts: 3,179

« Reply #21 on: January 07, 2011, 04:00:05 PM »

* a2capt placards the (X) Keep me logged in function as INOP again.
So, is the board cleared for return to service despite the inop equipment?
Report to moderator   Logged
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #22 on: January 07, 2011, 04:56:31 PM »

* a2capt placards the (X) Keep me logged in function as INOP again.
So, is the board cleared for return to service despite the inop equipment?

Negative the Gadget is still Bent.
Report to moderator   Logged
Former CAP Captain
David Sinn
Al Sayre
Salty & Seasoned Contributor

Posts: 2,514
Unit: SER-MS-001

Mississippi Wing
« Reply #23 on: January 07, 2011, 06:43:00 PM »

Yep, it bounced me out when I hit the unread posts link...
Report to moderator   Logged
Lt Col Al Sayre
MS Wing Staff Dude
Admiral, Great Navy of the State of Nebraska
GRW #2787
RiverAux
Too Much Free Time Award

Posts: 10,978

« Reply #24 on: January 10, 2011, 02:41:25 AM »

Still going on.  No ideas yet?
Report to moderator   Logged
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #25 on: January 10, 2011, 06:55:45 AM »

Twice in the last 40 minutes, either it was reset again at the server end, or it's indicating it's going to get even more snitty.
Report to moderator   Logged
Spaceman3750
Salty & Seasoned Contributor

Posts: 2,681

« Reply #26 on: January 21, 2011, 11:15:04 PM »

So I didn't have any issues with this for awhile, and then I got kicked out once earlier today and twice in the last 15 minutes.

EDIT: Once more a few clicks after this post.

EDIT AGAIN: It's also not marking some posts as read after I read them.
« Last Edit: January 21, 2011, 11:18:10 PM by Spaceman3750 » Report to moderator   Logged
The moment any commander or staff member considers themselves a gatekeeper, instead of a facilitator, they have failed at their job.
I can't fix all of CAP's problems, but I can lead from the bottom by building my squadron as a center of excellence to serve as an example of what every unit can be.
Eclipse
Too Much Free Time Award

Posts: 29,816

« Reply #27 on: January 22, 2011, 03:28:20 PM »

Seems to be really FUBAR today.

I'll be logged in, hit post, it says I don't have rights there and have to log in again.
Report to moderator   Logged


a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #28 on: January 22, 2011, 03:36:46 PM »

I've had no issues for over a week now, I'll probably ruin it by posting this.
Report to moderator   Logged
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #29 on: January 26, 2011, 04:59:42 PM »

Still broke. I'm having a heck of a time getting posts made. It keeps logging me out.
Report to moderator   Logged
Former CAP Captain
David Sinn
jeders
Global Moderator

Posts: 2,173

« Reply #30 on: January 26, 2011, 06:47:39 PM »

Haven't had any problem for a couple of weeks on my computer (I haven't had internet for that period). But on my phone I haven't had problem one with it, even when I was having problems on the computer.
Report to moderator   Logged
If you are confident in you abilities and experience, whether someone else is impressed is irrelevant. - Eclipse
exFlight Officer
Seasoned Member

Posts: 242
Unit: GAWG

« Reply #31 on: January 26, 2011, 08:28:35 PM »

I haven't had a problem until recently. I get email notifications when someone replies to a thread that I am "tracking". When I log in and click the "Show unread posts since last visit" link, it shows that no unread posts are available. I end up going throught CAPTalk forum and reading them, which I don't mind.
 
Report to moderator   Logged
RiverAux
Too Much Free Time Award

Posts: 10,978

« Reply #32 on: February 09, 2011, 05:05:01 PM »

Had been problem free for weeks but have had the login problem twice today.
Report to moderator   Logged
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #33 on: February 09, 2011, 05:15:37 PM »

Smooth sailing for a couple weeks and now every couple hours it's no good- and to add insult to injury, the "New Posts Since Last Visit" are all empty every time now, too. This is getting close to 80's era BBSs now. :)
Report to moderator   Logged
Eclipse
Too Much Free Time Award

Posts: 29,816

« Reply #34 on: February 09, 2011, 05:26:35 PM »

Ditto on the cookie - started for me this AM, new post working fine.
Report to moderator   Logged


Al Sayre
Salty & Seasoned Contributor

Posts: 2,514
Unit: SER-MS-001

Mississippi Wing
« Reply #35 on: February 09, 2011, 05:32:19 PM »

It dropped me twice when switching between posts...
Report to moderator   Logged
Lt Col Al Sayre
MS Wing Staff Dude
Admiral, Great Navy of the State of Nebraska
GRW #2787
Spaceman3750
Salty & Seasoned Contributor

Posts: 2,681

« Reply #36 on: February 09, 2011, 05:34:32 PM »

Here too. I've never known SMF to be so fickle.
Report to moderator   Logged
The moment any commander or staff member considers themselves a gatekeeper, instead of a facilitator, they have failed at their job.
I can't fix all of CAP's problems, but I can lead from the bottom by building my squadron as a center of excellence to serve as an example of what every unit can be.
JoeTomasone
Salty & Seasoned Contributor

Posts: 1,661

« Reply #37 on: February 09, 2011, 05:57:32 PM »

Started again for me too.    :'(
Report to moderator   Logged
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #38 on: February 09, 2011, 06:56:12 PM »

Did it again in just this short time after showing the home screen with me logged in.

Secondly, something I didn't notice earlier, is the digits usually go dim when the [X] Stay Logged In box is ticked.  They do not now. For laughs and craps, I changed it to 9999 and then ticked it.
Report to moderator   Logged
SarDragon
Global Moderator

Posts: 10,653
Unit: NAVAIRPAC

« Reply #39 on: February 09, 2011, 07:56:22 PM »

Did it again in just this short time after showing the home screen with me logged in.

Secondly, something I didn't notice earlier, is the digits usually go dim when the [X] Stay Logged In box is ticked.  They do not now. For laughs and craps, I changed it to 9999 and then ticked it.

That doesn't seem to help, either. I've been doing that for a couple of weeks, now, and I'm still getting the same issues.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
Spaceman3750
Salty & Seasoned Contributor

Posts: 2,681

« Reply #40 on: February 10, 2011, 01:07:32 AM »

Did it again in just this short time after showing the home screen with me logged in.

Secondly, something I didn't notice earlier, is the digits usually go dim when the [X] Stay Logged In box is ticked.  They do not now. For laughs and craps, I changed it to 9999 and then ticked it.

If you're using anything but IE it won't. Has something to do with the JS I suppose, but shouldn't affect the actions taken when the box is checked.
Report to moderator   Logged
The moment any commander or staff member considers themselves a gatekeeper, instead of a facilitator, they have failed at their job.
I can't fix all of CAP's problems, but I can lead from the bottom by building my squadron as a center of excellence to serve as an example of what every unit can be.
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #41 on: February 10, 2011, 07:38:20 AM »

I use IE about as often as I go to Mexico. Once in the past 10 years. It used to work just fine. But now this is all screwed up, with it not keeping track of last-read posts at all, in addition to the login cookie.
Report to moderator   Logged
SarDragon
Global Moderator

Posts: 10,653
Unit: NAVAIRPAC

« Reply #42 on: February 10, 2011, 08:18:33 AM »

I'm trying Chrome right now. I've been kicked out three times in less than an hour using Firefox. I'm also having FB issues in FF, so it might be the browser, instead of CT. We'll see.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
jimmydeanno
Salty & Seasoned Contributor

Posts: 4,155
Unit: ǝnƃoɹ

« Reply #43 on: February 10, 2011, 05:45:14 PM »

Eh, I'm using Chrome and it's affecting me this time around, too.  Three times today.  It usually goes something like this.

Click CT bookmark.
See new posts.
Click one.
Read it.
Click "CT Homepage" button.
Logged out.
Report to moderator   Logged
If you have ten thousand regulations you destroy all respect for the law. - Winston Churchill
SarDragon
Global Moderator

Posts: 10,653
Unit: NAVAIRPAC

« Reply #44 on: February 10, 2011, 07:18:00 PM »

Yup. Shut down the browsers, but left the computer running. Turned everything back on, clicked my bookmark, got a logged in cached page, clicked a post, and now I'm logged out.


Dunno. Mystifying, because I'm not having as big a problem on my desktop computer. This is my lappy.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
whatevah
Administrator

Posts: 1,029

my personal website, yo!
« Reply #45 on: February 12, 2011, 11:04:20 PM »

possibly fixed... time will tell.
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
Pages: 1 2 3 [All] Send this topic Print 
CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Login Cookie not sticking?
 


Powered by MySQL Powered by PHP SMF 2.0.14 | SMF © 2017, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.055 seconds with 26 queries.
click here to email me