Welcome, Guest. Please login or register.
Did you miss your activation email?
May 27, 2019, 05:16:30 AM
Home Help Login Register
News:

CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Am I losing it or did the board change?
0 Members and 1 Guest are viewing this topic.
Pages: [1] 2  All Send this topic Print
Author Topic: Am I losing it or did the board change?  (Read 6272 times)
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« on: November 20, 2009, 03:53:59 AM »

The Lobby is now at the top. Any other changes?
Report to moderator   Logged
Former CAP Captain
David Sinn
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #1 on: November 20, 2009, 04:02:37 AM »

Just noticed that the whole board has been reorganized. And we lost the entire posting toolbar.

WTH? Now the order is back the way it was yesterday as I was typing this. You trying to convince me I'm nuts? ;)
Report to moderator   Logged
Former CAP Captain
David Sinn
whatevah
Administrator

Posts: 1,029

my personal website, yo!
« Reply #2 on: November 20, 2009, 04:06:12 AM »

Sheesh, people get excited so easily. :p   Just updating the forum to the latest and greatest version.  Added a "Unit" field to the personal profile that will show below your name when you post, too.
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #3 on: November 20, 2009, 04:07:45 AM »

Sheesh, people get excited so easily. :p   Just updating the forum to the latest and greatest version.  Added a "Unit" field to the personal profile that will show below your name when you post, too.

Sweet. Are we going to get the toolbar above the post box back?
Report to moderator   Logged
Former CAP Captain
David Sinn
whatevah
Administrator

Posts: 1,029

my personal website, yo!
« Reply #4 on: November 20, 2009, 04:11:15 AM »

no clue what you're talking about.  Mind describing it?
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
SarDragon
Global Moderator

Posts: 10,653
Unit: NAVAIRPAC

« Reply #5 on: November 20, 2009, 04:13:41 AM »

"CAP Talk  |  Recent Unread Topics" shows up twice on that page.

As for the tool bar, we could select different text attributes, and smileys. These no longer appear.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
whatevah
Administrator

Posts: 1,029

my personal website, yo!
« Reply #6 on: November 20, 2009, 04:18:17 AM »

oh, I believe you can turn that back on: http://captalk.net/index.php?action=profile;area=theme  it's the option for "Show WYSIWYG editor on post page by default."
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #7 on: November 20, 2009, 04:35:51 AM »

oh, I believe you can turn that back on: http://captalk.net/index.php?action=profile;area=theme  it's the option for "Show WYSIWYG editor on post page by default."
That didn't fix it.

Sorry for the PDF but my image host is broke at the moment.

* CT Screen shot.pdf (185.35 kB - downloaded 17 times.)
Report to moderator   Logged
Former CAP Captain
David Sinn
pixelwonk
Alt-F4 pilot
Salty & Seasoned Contributor

Posts: 1,099

« Reply #8 on: November 20, 2009, 05:27:53 AM »

no clue what you're talking about.
so here's a smilie with a pancake on its head:  :angel:
Report to moderator   Logged
SarDragon
Global Moderator

Posts: 10,653
Unit: NAVAIRPAC

« Reply #9 on: November 20, 2009, 07:27:52 AM »

oh, I believe you can turn that back on: http://captalk.net/index.php?action=profile;area=theme  it's the option for "Show WYSIWYG editor on post page by default."

Just reset it. Still no workie!
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #10 on: November 20, 2009, 05:43:19 PM »

oh, I believe you can turn that back on: http://captalk.net/index.php?action=profile;area=theme  it's the option for "Show WYSIWYG editor on post page by default."

Just reset it. Still no workie!

Still not there for me.
Report to moderator   Logged
Former CAP Captain
David Sinn
MIKE
Super Moderator

Posts: 5,461
Unit: LANTAREA

« Reply #11 on: November 20, 2009, 05:51:34 PM »

Try changing the board theme... Like to Core.
Report to moderator   Logged
Mike Johnston
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #12 on: November 20, 2009, 06:06:54 PM »

I've looked all through the settings and I can't find the theme.
Report to moderator   Logged
Former CAP Captain
David Sinn
MIKE
Super Moderator

Posts: 5,461
Unit: LANTAREA

« Reply #13 on: November 20, 2009, 06:10:00 PM »

Profile, Modify Profile, Look and Layout.  It's on the top above the date and time format.
Report to moderator   Logged
Mike Johnston
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #14 on: November 20, 2009, 06:15:42 PM »

That didn't fix it. And it made the board ugly to boot. ;)
Report to moderator   Logged
Former CAP Captain
David Sinn
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #15 on: November 20, 2009, 06:17:14 PM »

Just got it back. I had to turn off the wysiwyg editor, save it and then turn it back on.
Report to moderator   Logged
Former CAP Captain
David Sinn
davidsinn
Salty & Seasoned Contributor

Posts: 3,017
Unit: NW-IN

« Reply #16 on: November 20, 2009, 06:20:39 PM »

Tried going back to the default theme and it was gone. Looks like I'm stuck with the core theme.
Report to moderator   Logged
Former CAP Captain
David Sinn
SarDragon
Global Moderator

Posts: 10,653
Unit: NAVAIRPAC

« Reply #17 on: November 20, 2009, 09:32:25 PM »

Still hosed. Seems to be browser independent.

I tried all the suggestions above, including closing the browser after each change.

Nada. Zip. Zilch.

Screen grab here: http://members.cox.net/dragnd/screen.png

Note the contents of the red rectangle.There's a duplication of text.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
Larry Mangum
Global Moderator

Posts: 688

« Reply #18 on: November 20, 2009, 10:48:19 PM »

New unit field in profile is not big enough to enter PCR-PCR-001 all, I can enter is PCR-PCR-00
Report to moderator   Logged
Larry Mangum, Lt Col CAP
SWR-LA-966
RiverAux
Too Much Free Time Award

Posts: 10,978

« Reply #19 on: November 24, 2009, 01:28:30 PM »

Not seeing any of the icon buttons, quote buttons, etc. when I select to reply to a message.
Report to moderator   Logged
Pages: [1] 2  All Send this topic Print 
CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Am I losing it or did the board change?
 


Powered by MySQL Powered by PHP SMF 2.0.14 | SMF © 2017, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.059 seconds with 27 queries.
click here to email me