Welcome, Guest. Please login or register.
Did you miss your activation email?
April 18, 2019, 04:16:41 PM
Home Help Login Register
News:

CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Login Cookie not sticking?
0 Members and 1 Guest are viewing this topic.
Pages: 1 2 [3]  All Send this topic Print
Author Topic: Login Cookie not sticking?  (Read 7256 times)
Spaceman3750
Salty & Seasoned Contributor

Posts: 2,677

« Reply #40 on: February 10, 2011, 01:07:32 AM »

Did it again in just this short time after showing the home screen with me logged in.

Secondly, something I didn't notice earlier, is the digits usually go dim when the [X] Stay Logged In box is ticked.  They do not now. For laughs and craps, I changed it to 9999 and then ticked it.

If you're using anything but IE it won't. Has something to do with the JS I suppose, but shouldn't affect the actions taken when the box is checked.
Report to moderator   Logged
The moment any commander or staff member considers themselves a gatekeeper, instead of a facilitator, they have failed at their job.
I can't fix all of CAP's problems, but I can lead from the bottom by building my squadron as a center of excellence to serve as an example of what every unit can be.
a2capt
300,000th Post Author
Salty & Seasoned Contributor

Posts: 5,089
Unit: pǝʇɹǝʌuı

« Reply #41 on: February 10, 2011, 07:38:20 AM »

I use IE about as often as I go to Mexico. Once in the past 10 years. It used to work just fine. But now this is all screwed up, with it not keeping track of last-read posts at all, in addition to the login cookie.
Report to moderator   Logged
SarDragon
Global Moderator

Posts: 10,623
Unit: NAVAIRPAC

« Reply #42 on: February 10, 2011, 08:18:33 AM »

I'm trying Chrome right now. I've been kicked out three times in less than an hour using Firefox. I'm also having FB issues in FF, so it might be the browser, instead of CT. We'll see.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
jimmydeanno
Salty & Seasoned Contributor

Posts: 4,155
Unit: ǝnƃoɹ

« Reply #43 on: February 10, 2011, 05:45:14 PM »

Eh, I'm using Chrome and it's affecting me this time around, too.  Three times today.  It usually goes something like this.

Click CT bookmark.
See new posts.
Click one.
Read it.
Click "CT Homepage" button.
Logged out.
Report to moderator   Logged
If you have ten thousand regulations you destroy all respect for the law. - Winston Churchill
SarDragon
Global Moderator

Posts: 10,623
Unit: NAVAIRPAC

« Reply #44 on: February 10, 2011, 07:18:00 PM »

Yup. Shut down the browsers, but left the computer running. Turned everything back on, clicked my bookmark, got a logged in cached page, clicked a post, and now I'm logged out.


Dunno. Mystifying, because I'm not having as big a problem on my desktop computer. This is my lappy.
Report to moderator   Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
whatevah
Administrator

Posts: 1,029

my personal website, yo!
« Reply #45 on: February 12, 2011, 11:04:20 PM »

possibly fixed... time will tell.
Report to moderator   Logged
Jerry Horn
CAPTalk Co-Admin
Pages: 1 2 [3]  All Send this topic Print 
CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Login Cookie not sticking?
 


Powered by MySQL Powered by PHP SMF 2.0.14 | SMF © 2017, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.063 seconds with 27 queries.