Welcome, Guest. Please login or register.
Did you miss your activation email?
June 24, 2018, 10:50:32 AM
Home Help Login Register
News:

CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Youtube vids not playable
0 Members and 1 Guest are viewing this topic.
Pages: [1] Print
Author Topic: Youtube vids not playable  (Read 1384 times)
Eclipse
Too Much Free Time Award

Posts: 28,561

« on: August 12, 2016, 11:16:37 PM »

What is the scoop w/ Youtube vids all of a sudden?  Why aren't they showing as playable?
Logged


SarDragon
Global Moderator

Posts: 10,337
Unit: NAVAIRPAC

« Reply #1 on: August 12, 2016, 11:20:57 PM »

Well, the 75th Anniv vid I posted has had the permissions changed, if that's your specific concern. Don't know about any others right now.
Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
Eclipse
Too Much Free Time Award

Posts: 28,561

« Reply #2 on: August 12, 2016, 11:24:29 PM »

No - the ones I posted from ACES didn't' work, nor that gunship one.  They might all have the
"no embed" tag, but can't tell.

The 75th one changed right after I watched it, someone must have narc'ed us out.
Logged


SarDragon
Global Moderator

Posts: 10,337
Unit: NAVAIRPAC

« Reply #3 on: August 12, 2016, 11:33:46 PM »

The C-130 vid played just fine a couple of minutes ago.
Logged
Dave Bowles
Maj, CAP
AT1, USN Retired
Mitchell Award (unnumbered)
C/WO, CAP, Ret
Eclipse
Too Much Free Time Award

Posts: 28,561

« Reply #4 on: August 12, 2016, 11:36:03 PM »

The link works, but instead of an embedded player I get a black vertical box about an inch wide.
Logged


whatevah
Administrator

Posts: 1,045

my personal website, yo!
« Reply #5 on: August 13, 2016, 12:17:05 AM »

Link me to an example?

Edit, found them. Looks like permission changes, but I'll check later.
« Last Edit: August 13, 2016, 12:29:15 AM by whatevah » Logged
Jerry Horn
CAPTalk Co-Admin
Майор Хаткевич
200,000th Post Author
Salty & Seasoned Contributor

Posts: 6,072
Unit: GLR-IL-049

« Reply #6 on: August 13, 2016, 12:48:14 AM »

The link works, but instead of an embedded player I get a black vertical box about an inch wide.

I've been seeing your posts with videos like that for st least a year, at least on mobile. Little exclamation sign and text.
Logged
whatevah
Administrator

Posts: 1,045

my personal website, yo!
« Reply #7 on: August 13, 2016, 04:23:22 AM »

existing threads will need to be edited, but future uses of the youtube tag should be fine.
Logged
Jerry Horn
CAPTalk Co-Admin
Pages: [1] Print 
CAP Talk  |  General Discussion  |  Forum Support  |  Topic: Youtube vids not playable
 


Powered by MySQL Powered by PHP SMF 2.0.14 | SMF © 2017, Simple Machines Valid XHTML 1.0! Valid CSS!
Page created in 0.286 seconds with 20 queries.